Jump to content
Sign in to follow this  
reyvter

Disconnects und kicks - Hilfethread

Recommended Posts

Windows 7 64 Bit.

Danke für deinen Tipp zunächst. Ich werde das mal probieren.

Also kurze Rückmeldung nochmal. Ich war jetzt auf einem Server, der nur bis maximal 24 Spieler ging, davor immer auf einem 64er CQ. Da hatte ich jetzt keine Probleme mehr. Ich hab die ganzen Dateien von http://evenbalance.com/index.php?page=dl-bf3.php (wie von Punk empfohlen) geladen. Probleme sind erstmal behoben - werde das aber weiter verfolgen.

Share this post


Link to post
Share on other sites

Also ich habs nu so gelöst. Ich habe Punkbuster komplett deinstalliert und den Rechner neugestartet. Dann das PB Setup von BF3 gestartet und alles einwandfrei installieren lassen. Dennoch hatte ich weiterhin Probleme. Dann is mir aufgefallen das in meinem BF3 Ordner kein "pb" Ordner ist. Also hab ich n Freund gebeten mir seinen zuschicken und seitdem geht es wieder.

Falls wer das gleiche Problem hat, habe ich hier mal den Ordner gepackt.

http://www.multiupload.com/1TA3GYDITZ

Share this post


Link to post
Share on other sites

Zitat:

[10.27.2011 16:43:03] pb_LogToFile = 1 (0=No, 1=Yes)

[10.27.2011 16:43:03] Changing PunkBuster homepath to [C:\Users\André\AppData\Local\PunkBuster\BF3\pb\]

So und nu?

Share this post


Link to post
Share on other sites
Guest Milano

Leute,

ich werde auch gekickt, wenn ich den Singleplayer spielen will.

Das darf doch nicht war sein, oder???

Verbindung zum Server wurde unterbrochen, kommt als Meldung.

Share this post


Link to post
Share on other sites

bei mir hat es geholfen battlelog über IE zu starten beim firefox werde ich gekickt.

So nun werde ich nicht mehr gekickt aber dafür kommt "Server disconnected unexpectedly. Do you have the latest version of the game?" *argh*

Edited by Dasmokah

Share this post


Link to post
Share on other sites

Also ich hab alles versucht, Pb ausm Ordner gelöscht und dann repariert, Pb manuell deinstalliert, Pb geupdatet... geht alles nicht... und mein Battlelog geht auch noch net richtig. Meine Log hab ich ja geposted, die ändert sich net.

Share this post


Link to post
Share on other sites

Hallo!!! erstmal

Habe das gleiche problem. habe alles so gemacht wie beschrieben. klappte dann auch kurz. aber nach einem Neustart vom PC geht es wieder nicht :cry3:

Share this post


Link to post
Share on other sites

Ich habe die Probleme auch, seit ich den Punkbuster manuell geupdated habe. Wenn ich Punkbuster mittels pbsvc.exe deinstallieren will, bleiben die PB-Ordner im BF3-Ordner sowie unter c:/Benutzer/Name/AppData/Local/Punkbuster/BF3 mitsamt allen Dateien erhalten. Ist das egal oder muss ich die auch per Hand löschen?

Punkbuster zu deinstallieren und über Origin die BF3-Installation zu reparieren hat mir leider keine Besserung gebracht.

Share this post


Link to post
Share on other sites

bei mir klappts nun, appdate einfach genau das selbe machen mit allen kram von pb ( admin ..) rein schieben wie im game order pb, werde nicht mehr gekickt

Share this post


Link to post
Share on other sites

Huhu,

Das ganze heute hat NICHTS mit Problemen beim Client zu tun, sofern die aktuellste Version installiert ist.

v2279 A1386.

Bitte keine fremden Punkbusterfolder herunterladen oder ähnlichen Unsinn anstellen, diese sind nicht vertraunswürdig und können verseuchte Punkbuster DLLs enthalten.

Wenn eure Version auf der oben genannten ist (mittels PBSETUP oder manuellem Einfügen der .htm Dateien), dann habt ihr alles richtig gemacht.

Das einzige Problem ist, dass die Server noch nicht upgedated sind und dies anscheinend auch nicht automatisch oder nur sehr zögerlich tun.

Laut Logs gibt es nämlich einen Version mismatch.

Deswegen gibt es Server, auf denen es einmal funktioniert und ein andermal nicht, oder überhaupt nicht.

Man kann mit der neuen Version nicht den mit der alten Beitreten, und mit der alten nicht den mit der neuen :P

Zum Beispiel:

Dieser Server in den USA funktioniert und wurde vom Administrator aktualisiert.

http://battlelog.battlefield.com/bf3/serve...ewbies-Welcome/

Ich konnte problemlos spielen...

Deshalb: Abwarten und Tee trinken.

Share this post


Link to post
Share on other sites

Hi, ich habe das selbe Problem, nur das ich gar kein Ordner auf c: mit punkbuster habe, hab schon mehrmals deinstalliert bzw. neu installiert imer das selbe problem ebenfalls hab ich automatisch wie manuell geupdated, kann mir wer helfen was in den Ordner auf c: reinsoll bzw. wie ich ihn anlegen kann ?

schonmal danke im vorraus !

Share this post


Link to post
Share on other sites

@ mccae danke, ja der läuft !

Kann man das iwo rausfinden welche aktuell sind?

Share this post


Link to post
Share on other sites
Huhu,

Das ganze heute hat NICHTS mit Problemen beim Client zu tun, sofern die aktuellste Version installiert ist.

v2279 A1386.

wo sehe ich welche version ich habe ?

habe win 7

edit: von dem server den du da gelistet hast wurde ich wieder gekickt :(

bedeutet falsche punkbuster ver. `?

Edited by Decepticon BRAWL

Share this post


Link to post
Share on other sites

Also ich komme auch auf keinen Server mehr, das Spiel stürtzt sofort ab. Heute morgen ging es noch.

Wenn ich PB manuell installieren will, kommt mitten in der Installation: pbsv.exe kann nicht nach system32 kopiert werden "zugriff verweigert" error5.

Ich installiere jetzt das Spiel neu, bin mit meinem Latein nämlich am Ende!

Share this post


Link to post
Share on other sites
Also ich habs nu so gelöst. Ich habe Punkbuster komplett deinstalliert und den Rechner neugestartet. Dann das PB Setup von BF3 gestartet und alles einwandfrei installieren lassen. Dennoch hatte ich weiterhin Probleme. Dann is mir aufgefallen das in meinem BF3 Ordner kein "pb" Ordner ist. Also hab ich n Freund gebeten mir seinen zuschicken und seitdem geht es wieder.

Falls wer das gleiche Problem hat, habe ich hier mal den Ordner gepackt.

http://www.multiupload.com/1TA3GYDITZ

das werd ich gleich mal testen, danke fürs hochladen

€ war wohl nix, werde wieder nach 5min gekickt.

€ mache nun doch mal diese repair install. er zieht schon mal 48mb :kritisch:

€ finalizing update, 100%... seit 10min :facepalm:

possible fix das teste ich dann auch mal wenns nich geht mit der repair

Edited by pnshr

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.