Jump to content
Sign in to follow this  
maettle

[bug] neuester beitrag

Recommended Posts

kanns sein, dass man mit dem button NICHT zum neuesten beitrag kommt? ich muss tortzdem immer wieder runterscrollen und werde nur auf alte beiträge verlinkt, nervt irgendwie....

Share this post


Link to post
Share on other sites

Daran kann die Forensoftware nix machen, theoretisch "works as designed"..ist ein bekanntes Phänomen bei allen Browsern:

 

die Sprungmarken funktionieren wie erwartet, nur wenn dann im Nachhinein Grafiken geladen werden, die die Webseite "in die Länge ziehen", dann entspricht deine Y-Position des Scrollwertes nicht mehr der Y-Position der Sprungmarke der "finalen" Höhe..

 

sorry, aber dieses Verhalten bekomm ich leider nicht verändert

Share this post


Link to post
Share on other sites

Also ich kann mich aber daran erinnern, dass es im alteb Forum keine Probleme damit gab, zumindest nicht bei mir, auch wenn große Bilder oder Signaturen geladen wurden kam ich immer zum ersten neuen Beitrag. Es sei denn ich ich scrollte während des Ladevorgangs "manuell".

Share this post


Link to post
Share on other sites

Hatte das Problem im alten aber auch schon. Glaube genau so oft.

Share this post


Link to post
Share on other sites

is mir im alten nur selten aufgefallen, hier öfters. aber eh egal wenn man nix ändern kann :/

Share this post


Link to post
Share on other sites

okay.. ich hab da mal was gezaubert...

 

Ich hab den #{POST} und den share links dahinter getrennt... wenn man auf die # klickt, bekommt man die URL zur Sprungmarke, hinten ist der normale sharing button... ist das so okay?

 

könnt ihr mir mal Feedback geben ob das jetzt besser ist?

Share this post


Link to post
Share on other sites

bringt leider nichts :D

hast du denn den "punkt" vor einem thema auch mit der neuen funktion verlinkt (bzw den themanamen in der forenübersicht)? verhält sich zumindest bis jetzt wie vorher

Share this post


Link to post
Share on other sites

Wo klickt ihr denn da o.O ich klicke in der Forenansicht immer auf die Uhrzeit und Lande so beim letzten Beitrag

Share this post


Link to post
Share on other sites

ob uhrzeit oder titel ist egal, du darfst nur nicht auf das avatar/name klicken

 

im alten forum kams mir übrigends so vor, als ob die funktion 2x aufgerufen wird: einmal "vor" dem laden aller bilder und einmal danach, gabs sowas ähnliches?

Share this post


Link to post
Share on other sites

Wo klickt ihr denn da o.O ich klicke in der Forenansicht immer auf die Uhrzeit und Lande so beim letzten Beitrag

post-18030-0-84261300-1365505167_thumb.p

 

Mache ich schon immer so ^^

Share this post


Link to post
Share on other sites

Wo klickt ihr denn da o.O ich klicke in der Forenansicht immer auf die Uhrzeit und Lande so beim letzten Beitrag

attachicon.gifUnbenannt.png

 

Mache ich schon immer so ^^

 

das ist auch der Weg zu gehen, und das funzt einwandfrei.

Share this post


Link to post
Share on other sites

okay.. ich hab da mal was gezaubert...

 

Ich hab den #{POST} und den share links dahinter getrennt... wenn man auf die # klickt, bekommt man die URL zur Sprungmarke, hinten ist der normale sharing button... ist das so okay?

 

könnt ihr mir mal Feedback geben ob das jetzt besser ist?

 

Ja, jetzt steht immer der aktuelle Beitrag oben.

Share this post


Link to post
Share on other sites

hm, es muss wohl am FF liegen, mit opera springts nach einer wartezeit auch automatisch zum letzten beitrag...

was habt ihr im FF für einstellungen, dass es da auch klappt?^^ liegt definitiv an der forensoftware(+ff?), in einem anderen forum mit der gleichen version hab ich das prob auch :/

Share this post


Link to post
Share on other sites

Das problem hab ich in Opera nicht, dafgür lustigerweise aber in der mobilen Version. Da springe ich manchmal zu beiträgen aus 2005, und muss das solange wiederholen bis ich auf der letzten Seite bin .....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.